2

Until now I always get notified when someone writes on an event I haven't even taken a look at.

2

Have you tried going to: Account Settings > Notifications > Events

Make sure all of the appropriate check marks are checked/unchecked and see if that does it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.