0

Possible Duplicate:
How do I get rid of “On Behalf Of” from my sent Gmail messages?

I added my business email address to my personal email but I notice that often in my business email exchanges my business address shows up as 'on behalf of'..and then it notes my personal email address. Not very professional. Other people have said they don't have the issue even though our settings seem identical. Susan

  • I assume because you tagged this as Google, you are speaking of Gmail? – OnenOnlyWalter Oct 31 '12 at 14:16
0

Select the option of SMTP server as shown in this screenshot:

enter image description here

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.