I need to forward e-mails to my Gmail account from outlook.com (due to their IMAP lack), but I don't find the option in the settings or anywhere—their layout is highly unintuitive.

Note: Please note that I am not talking about MS Outlook or MS365, I’m talking about the new outlook.com. I also do not want to forward from Gmail to outlook.com—that is described in the help already.

My initial research (below) shows that Microsoft doesn't provide this information.

Initial research:

According to this article, mobile access is possible, but it doesn't work for me on iOS.

  • 1
    Can you fetch the email via POP3 instead?
    – MrWhite
    Commented Dec 20, 2012 at 9:26
  • Really not sure. Not on iOS, following the instructions. Will add the error message screenshot to the main question. Other than that, I see no reason to fetch email via POP3, I don't use desktop clients currently (after my Postbox 3 profile bricked) and due to e-mails being irrecoverable, why should I desire POP3? Are we in 2012 or 1995? MS made a big mess here! Commented Dec 20, 2012 at 13:43
  • Whether you can access via POP3 is entirely down to whether outlook.com supports it. Gmail allows you to fetch mail from upto 5 POP3 accounts (no desktop client reqd). So instead of sending (forwarding) from outlook.com to gmail you might be able to fetch it instead.
    – MrWhite
    Commented Dec 20, 2012 at 15:12

1 Answer 1

  1. First of all, click on the settings icon in the top-right of the screen and then More mail settings
    More main settings

  2. Then, click on the Email forwarding link (under the Managing your account section)
    Email Forwarding

  3. Choose the Forward your mail to another email account option, and enter your Gmail address in the Where do you want your messages to be sent? textbox. If you do not wish the emails to be deleted when forwarded, check the Keep a copy of forwarded messages in your Outlook inbox.
    Email Forwarding Settings

  • OMG, I really don't know why I didn't find that earlier! It really works! Thank you so much!! ... feel bummed out though. Commented Dec 22, 2012 at 12:54
  • Glad I could help!
    – shea
    Commented Dec 22, 2012 at 19:47
  • Could this be updated. At step one there is no longer an option "More mail settings". Instead there is "view all outlook settings". In there no "forwarding" setting can be found.
    – Kvothe
    Commented Feb 24, 2021 at 9:34

Not the answer you're looking for? Browse other questions tagged or ask your own question.