3

I signed up via my Google account but now when I try to login via my Google account Trello just loops back to the login page.

Any suggestions?

1
  • Just successfully logged into Trello with my Google account. Are you sure you signed up via Google? Have you tried a different browser (maybe a cookie issue)? – DaveP Dec 29 '12 at 17:26
2

I had the very same problem but it was only affecting my ability to log into Trello using my Google Apps credentials AND on Google Chrome. I believe it was some strange redirect problem. In any case, I solved it as follows:

  1. Logged into Trello using FireFox and my Google Apps Credentials
  2. Opened a board
  3. Copy the URL for that board
  4. Attempt to log into Trello using Chrome
  5. Paste the URL into Chrome
1
  • You can also type in your Gmail address as the company address and then click on Sign in with Google on the next step. – Zlatty Apr 8 '17 at 6:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.