8

I have a text box, and when I enter text it flows as one long line. How can I make it wrap? There is a video on YouTube, but it is not clear what the text to enter is.

1
  • can you please tell me where is word wrap present ? – USer345738380 Aug 31 '16 at 12:21
7

This is the video referred to; the style text is:

html=1;whiteSpace=wrap

The latest version in production doesn't require this, you select TextWord Wrap on the menu instead.

6
  • Thanks. I'm fine with the klunky solution for now. Just needed to know those magic words! – Daniel Williams Jan 17 '13 at 22:05
  • Choose: Format->Style then add html=1;whiteSpace=wrap (Case sensitive!) – Daniel Williams Feb 5 '13 at 2:10
  • In the latest version online it's just select the node, on the menu do Text->Word Wrap, that's it. – Thomas the Tank Engine Feb 5 '13 at 11:54
  • @David, don't you think it's better if word wrap is enabled by default? – Ranhiru Jude Cooray Jul 5 '13 at 3:51
  • FYI - The newer properties access to this is only for nodes, this is not true of free floating text areas. However the 'Style' method with html=1;whiteSpace=wrap does work for text areas. – oucil Nov 1 '15 at 17:55
1

Since the above answer did not work for me, I am answering here.

  1. After clicking on a text box, select the right hand menu tab called STYLE.
  2. Under this menu tab, expand the Property | Value submenu (see screenshot).
  3. Click on the Text Overflow option that is currently selected (likely hidden or visible).
  4. Select the fill or width option and voila - it should wrap properly!

Screenshot of which parameter to select

3
  • 1
    Nope, fill just behave like hidden for me. – Machado Apr 11 '20 at 20:06
  • @Machado Are you trying to wrap text within a box as stated in the original question? If yes, then your answer will be to set "Text Overflow" to "Fill". If your text is still partially hidden inside a too small box, you need to drag the edges of the text box as needed. This is done in order to give enough space for displaying the entire text. The box does not autosize so you need to do this by yourself. – Martin Apr 14 '20 at 14:09
  • The answer checked as "correct" by the OP solved my issue. – Machado Apr 15 '20 at 23:11
0

For me this was checking the box resizable under StyleProperty.

0

The text box is resizable under Style → Property.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.