14

So I've created a new Gmail account because the name of the last one isn't exactly very professional. Anyway, I'm trying to have all my emails on the original address added to my current one but when I try to add it I'm given this message:

Server denied POP3 access for the given username and password. Server returned error: "[AUTH] Web login required: https://support.google.com/mail/bin/answer.py?answer=78754"

The support page isn't any help either. I know it's not a problem with my password because right when I tried to add the account my original account received an email saying a suspicious sign-in was prevented, from the IP 209.85.220.131, which just so happens to be situated in Mountain View, California.

Any ideas?

  • That IP address belongs to Google servers, by the way. – Hydra Mar 3 '13 at 5:08
  • Is it because you have two step login feature enabled? So you can't access emails programatically wihout a text message confirmation? – Juan Mendes May 3 '13 at 21:42
  • 1
    This is the RIGHT solution to the issue - blog.replymanager.com/2013/09/… – Ilan Oct 9 '14 at 13:49
13

I had the same problem. The issue was that the account I was trying to add didn't trust the gmail mail fetcher even though they are both gmail products.

The solution that worked for me was:

  1. Logging out of the account I was trying to add.
  2. Logging back into that same account in another browser.
  3. When I logged back in there was a red bar at the top telling me that their was a "suspicious login attempt Was that you?".
  4. Click the "Was that you?" link and grant access to gmail to fetch your email.
  5. I when back to my main account and redid the adding process and it worked.

If when logging back into your account you don't see the red bar I also found another person who solved the same problem manually: http://productforums.google.com/d/msg/gmail/g2mM55ZcT6A/yoq62zgFSjkJ

"I believe what's occurring is that Account B (the one getting added to Account A) is blocking Account A, preventing a successful login.

What worked for me is logging into Account A with Firefox, then logging into Account B with IE. From Account B I visited this page: https://accounts.google.com/DisplayUnlockCaptcha and followed instructions, clearing the Captcha. Once done, adding Account B to Account A immediately worked."

  • Visiting the last link you mention from another browser, logged in with the gmail account you want to retrieve, is indeed the solution: accounts.google.com/DisplayUnlockCaptcha So much time wasted before I saw your post, thanks ! – remjg Nov 7 '14 at 17:48
8

I had to enable access to less secure apps on the account being retrieved.

  1. open your account that you're importing email from in a different browser or in "incognito mode" of your current browser to avoid sharing browser session with any other account
  2. Go to https://www.google.com/settings/security/lesssecureapps
  3. Enable access to less secure apps

If you still have issues look for other things as mentioned in other posts

  • Can you explain how to do that for other users who may need to try the same? – Andrew Lott Oct 13 '14 at 13:45
  • This is not viable for those who use 2-factor authentication. "This setting is not available for accounts with 2-Step Verification enabled. Such accounts require an application-specific password for less secure apps access." – ale Oct 13 '14 at 18:14
  • so it sounds like it's something else for 2-factor authentication enabled account. There can be quite a few other reasons. – Alex Oct 13 '14 at 18:35
  • Your answer solved my problem. What I don't understand is why is Gmail considered to itself a "less secure app"? As I mentioned in the comments on the Help page for "less secure apps", the documentation should list Gmail if it is indeed less secure: support.google.com/accounts/answer/6010255?hl=en -- maybe someone from Google can weigh in on this question – Dolan Antenucci Mar 28 '17 at 15:03
1

I would rather say that as you have created new account the access to the POP and IMAP protocols is simply disabled. To enable them follow "the blue box" procedure, or simply go to the instruction on how to enable POP on your account

0

This is the way to fix this very frustrating problem as stated before. I logged into both Gmail accounts separately—not at the same time—and then clicked through to this link while each account was open, which allows access to your accounts.

As soon as I did that SEPARATELY for each account, it worked.

0

Also, make sure you have "Access for less secure apps has been turned on" in the account you are trying to bring through.

  • This should be a comment. – serenesat Jan 19 '16 at 10:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.