3

I've a shared document with a co-worker and they're adding comments. The system keeps sending me emails with every comment she adds and it's rather tiresome.

Google Support says there should be a Comments box in the top right of the screen, but I don't have one.

For the specific spreadsheet, I went to Tools->Notification Rules and everything is already unchecked, so I have no idea why it seems to be defaulting to sending me emails with every comment change.

What am I missing?

2
  • Maybe try a different browser, at least to disable the comments? When I go to my Google Drive, I show the comments button up near where it shows my login and the Share button. Those notification options are different from the ones under Tools.
    – techturtle
    Mar 20 '13 at 21:59
  • Even in Chrome, I just have my name, notifications area, share button and my userpic (with sub-menu).
    – phantom42
    Mar 21 '13 at 12:40
4

It feels like there should be another way to do this from within Google Drive or the spreadsheet itself, but I found a way to do this at the document level.

The notification email sent by Google automatically collapses a small footer. If you expand this, it provides a link to "Change what Google Docs sends you." - the interesting part being that it still refers to the service as Google Docs.

Clicking through, you are able to change the notification settings for the specific document in question, but there still does not seem to be any way to change the defaults for the entire application. As with the email, the settings screen still refers to itself as Google Docs.

2

From the Google Worksheet, at the top of the page on the right-hand side, right before you see "Share" and your Google account icon, you should see an icon that looks like a comment box. If you hover over it, it says "open comment history." Select that, then "notifications" and select the settings you wish (all, only your comments, or none).

1
  • FYI, also works for Google Docs.
    – Ben
    Oct 21 '20 at 14:37
1
  1. Login to Gmail account.
  2. Then select Google app on right corner
  3. Click drive then open new window then select settings icon on right corner.
  4. Select settings then select notifications.
  5. Uncheck "Comments, suggestions, and action items"
1
  • THIS. This is how you do it globally so you stop getting notifications from any/all docs.
    – NateJ
    Nov 11 at 18:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.