When I write a paragraph in Google Documents, they get a very distinctive negative indent on the first line. I don't want that. I want my paragraphs to have no indent at all.

How do I get that?

Here is a screenshot showing the automatic negative indent: enter image description here

  • I'm not seeing that. What language are you localized to?
    – ale
    Commented Apr 23, 2013 at 17:35
  • I'm using the German version. We have no such indentation here either, but it shows up.
    – mcbetz
    Commented Apr 23, 2013 at 18:41
  • Odd. I'm not seeing any setting for indenting the first line of a paragraph. Is this a pure Google Docs document? Meaning, it's not a converted Word doc? Is this a regular Google account or a Google Apps account?
    – ale
    Commented Apr 23, 2013 at 18:43
  • Wait. I found it. Let me take a couple of screen shots and post an answer.
    – ale
    Commented Apr 23, 2013 at 18:44

4 Answers 4


This was tough to find.

First, make sure you have "Show ruler" checked under the View menu.

Then, in the ruler at the top of your document, I bet you see something like this:

screen shot with hanging indent

The little blue rectangle has the tooltip "First line indent" while the little blue triangle says "Left indent". In other words, the first line of your paragraph lines up with the rectangle, while the rest lines up with the triangle. To remove this you need to line them up, like so:

screen shot - lined up indent

Each paragraph appears to have its own setting, so you'll probably have to select all (or most) of your text and make the change to apply it more universally.

I'm guessing that you inadvertently moved this when first creating the document.

More information on the Page setup support page.


To remove this automatic indent in all documents, you have to reset the "styles" to default.

First click on the Normal Text button, then Options, then reset styles and finally Save as my default styles.


Format > Align & Indent -> Indentation Options -> Special Indent: Hanging Indent -> None.


In your Google doc:

  1. Select all
  2. Right click and choose "clear formatting"

You may have to reapply some fonts, but this got rid of the extremely annoying indentation problem for me :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.