My Gmail inbox moves answered messages to the sent mail folder, attached to my reply. How do I set up Gmail to keep the answered messages in the inbox? I use the Gmail online and off-line clients and they both behave the same way.


Gmail has an option to add the send and archive button to the toolbar:

Once you enable the setting, you'll see a new button at the bottom of the page when you reply to messages. When you're done writing, click Send & Archive to send the reply and archive the previous message in one step, or click Send to send your reply but leave the original message in your inbox.

To remove that option, do the following:

  • Click the Gear Icon/Settings
  • In the General tab you will see the "Send and Archive" section:
  • Select Hide "Send & Archive" button in reply
  • click "Save Changes"

The answer from @mhoran_psprep looked great! But it didn't solve my problem. Here's what finally worked for me:

  1. Go to Setting, then chose General tab. Scroll down to the option "Send and Archive"

  2. Choose the option: "Hide "Send & Archive" button in reply".

  3. Scroll down and click "Save Changes" and go back to inbox.

  4. Now, when replying to messages you will click using the button that says "Send" instead of "Send & Archive". This will solve it.

  5. In some cases, you might possibly need one more change, in Settings:

    • Within Settings, choose "Inbox" tab
    • Choose "default" from the dropdown instead of "unread first"
    • Save changes

Not the answer you're looking for? Browse other questions tagged or ask your own question.