4

In order to explain this more clearly, I'm going to use an example of two different Google accounts, reflecting the situation as I came into it. Names are, of course, changed for privacy.

I created a personal Google account, called [email protected]. The purpose of this account was to make a calendar with which all members of a group could add events. Six different individual calendars were created under this group.

If PERSON_A wanted to include all six individual calendars into ther own calendar, they could open the Google Calendar interface, simply enter [email protected] in the "Add a friend's calendar" field, and then all six calendars appeared in PERSON_A's calendar.

So far so good, but I was warned by Google that a personal account should not be used as a group account, and if I wanted to have a group, I should make an account that is owned by a Google+ page. So I did that, and now I have an account called [email protected].

I repeated the same process as before, recreating six individual calendars under the account [email protected].

The problem is that now, when PERSON_A puts [email protected] into the "Add a friend's calendar" field, they get a permission warning:

asking permission

I want people to be able to add all the calendars from the [email protected] account all at once by adding the email address, just as I was able to do with the [email protected] account.

I have tried as much as I can to ensure that every relevant setting is set to public.

Why is the [email protected] not letting anyone have access to all it's calendars, and how do I make it so that it does?

1
  • The following is wrong : "If PERSON_A wanted to include all six individual calendars into ther (sic) own calendar, they could open the Google Calendar interface, simply enter [email protected] in the "Add a friend's calendar" field, and then all six calendars appeared in PERSON_A's calendar." Instead of adding "all six calendars" only the mail calendar of TEST_ONE will be added. Jul 31, 2015 at 1:24

1 Answer 1

1
+50

Try these steps:

  1. From the main calendar page open the "options" for the calendar you want to share.

  2. Select the "Send to a friend" option.

    Calendar Options dialog

  3. Enter an email address to share with (this can be yourself or another). If you to be sure to get the URL make sure the "Send copy to myself" is checked. Email link dialog

  4. The "View {calendar name} calendar" link, in the email body, is what you need to make sure those who need to view the calendar have. Email body

  5. Here is the link to my Public calendar

  6. If you've added the user's and their permissions to the calendar then everything should be working as you've described. Users and their permissions

Hope this helps.

5
  • 1
    Thank you for your response. However, this doesn't quite address the problem. I want to be able to share the the account, not individual calendars. This seems to be possible on other accounts, but is failing in this case.
    – Questioner
    Aug 28, 2013 at 15:34
  • Thanks for your continued help. It is confusing to describe what I am talking about because "calendar" in this context applies to multiple things. To try and differentiate, there is a Google calendar account on which there are individual calendars. It is the account, in its entirety that I want to share, so that someone can see all the individual calendars that account contains.
    – Questioner
    Aug 29, 2013 at 1:53
  • I've updated the question to hopefully explain the situation more clearly.
    – Questioner
    Aug 29, 2013 at 3:27
  • @DaveMG, I'm wondering if there might be some other issue going on for you. The different accounts I use don't seem to be able to replicate a situation where I can't share, once I add the authorized account to the list of authorized users. You could try the "Export" option to see if that helps you. Aug 29, 2013 at 4:03
  • Thank you for the suggestion. Unfortunately, using "Export" has not changed the circumstances.
    – Questioner
    Aug 29, 2013 at 5:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.