0

This question already has an answer here:

I own a Google Group and I want to auto-forward some of my e-mails to it.

However, when I try to add the Group's e-mail address to my auto-forward list, it says that the confirmation mail has been sent to my Group address. Despite that, nothing arrives and I can not confirm the Group address. The address stays unconfirmed.

Is there a work-around for this? I mean, both are Google products, maybe there's a way I've missed.

marked as duplicate by Rubén, ale, user79865, serenesat, Alex Feb 27 '16 at 7:22

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    This would seem to be a duplicate of How to redirect mail from Gmail account to Google group mail . Do you have any sort of moderation on? Checked spam traps? You might need to add the address that Google Groups sends from as a member of your Group so that the confirmation message can arrive. – ale Sep 6 '13 at 12:40
  • You're right, the group has member-only access. I might disable it and see if mails from google arrive. – user47170 Sep 6 '13 at 13:53
1

As explained in this Google Product Forums thread, this is currently not possible.

Messages automatically forwarded to a googlegroup email address are filtered to spam, a behaviour which cannot be switched off. You can review and accept the withheld messages under pending messages

https://groups.google.com/forum/#!pendingmsg/<yourgroupname>

but the senders' address will be that of the original author, not the forwarding account.

If your original author is always the same, there is an easy solution: white-listing that author. If not: no solution.

Not the answer you're looking for? Browse other questions tagged or ask your own question.