0

My job uses Outlook Webmail, so I've set it up (from a VM, since some settings are hidden outside MSIE) to redirect all mail to my Gmail address.

However, Gmail is not fooled, and adds 'Spam::' to all subjects in the redirected emails. Filtering the emails with 'never send to spam' has no effect on that.

The headers seem to imply that the issue arises because my job's SMTP server is not vetted by Google as a legitimate SMTP sender:

Received-SPF: softfail (google.com: domain of transitioning [some test email] does not designate [my job's server address] as permitted sender) client-ip=[my job's server address];
Authentication-Results: mx.google.com;
       spf=softfail (google.com: domain of transitioning [some test email] does not designate [my job's server address] as permitted sender) smtp.mail=[some test email];
       dkim=neutral (bad format) header.i=@gmail.com;
       dmarc=fail (p=NONE dis=NONE) header.from=gmail.com

Is it possible to stop Gmail adding 'Spam::' to subjects in these circumstances?

1

Maybe it's a little late, but yes, you can do that if you are able to modify the SPF record of your domain.

Google soft-fail your email because your domain designated the host that is sending this email as NOT being allowed to send emails. Normally it is due to a wrong SPF record in your DNS settings. SPF is a kind of DNS record that allows the owner of a domain to specify their mail sending policy, e.g. which mail servers they use to send mail from their domain.

To learn more about SPF, it is recommended to visit the OpenSPF website: http://www.openspf.org/Introduction

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.