0

Google Chrome is translating English to English in Outlook.com. I am in the Czech Republic. Unfortunately the translation of my English to English is making my emails not make sense.

Google had a pop up that asked if I would like to translate the English in my Emails to English, but I did not click yes. I just closed the pop up.

  • 1
    Are you sure this is Google Chrome asking, not outlook.com? Could you attach a screenshot? – Vidar S. Ramdal Sep 24 '13 at 8:30
  • 2
    If it is Google Chrome asking, then this question is off topic here as it's about the browser and not the web application. – ChrisF Sep 25 '13 at 11:26
1

Go to google chrome settings page. Click "Show advanced settings" and untick "Offer to translate pages that aren't in a language that I read" box near the bottom.

This will turn of translation everywhere so if you use it elsewhere don't do this.

  • I have this issue, and this didn't solve it: Chrome continued to translate - not just offer, but actually translate - English to English on the page. – trr Mar 17 '15 at 0:00
  • this is crazy annoying - earlier today I needed an email translated (from swiss) and now all day google offers to translate my english emails to english, even as I am typing them... further, I turned off google translate like this suggested and it did not stop google translate – forest.peterson Mar 21 '17 at 22:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.