0

As of today, I find that Google has changed its interface for filtering searched results to be from a certain language (such as Chinese). I can't find a way to do that. Can you please help?

1

Open the settings menu by clicking the "Gear" icon (upper right). Choose "Languages".

Beneath the setting for the Google products language interface is a heading for "Currently showing search results in:" with your current language and an "Edit" link.

Click the "Edit" link. You should now see a long list of languages. Check the checkboxes against the languages you want to see results from, uncheck those you don't.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.