2

when I use GTalk, my chat program shows as idle when I step away from the keyboard for more than a few minutes.

Back when I used AIM, I was able to turn that off. Any ideas on how to do that when using GTalk?

closed as off-topic by ale, serenesat, jonsca Jul 4 '17 at 22:47

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions on applications or application features that are no longer available are off-topic for Web Applications as no one will ever be able to make use of the answers again." – ale, serenesat, jonsca
If this question can be reworded to fit the rules in the help center, please edit the question.

3

Use a client like Pidgin and change the time-out settings. But then with the Gtalk application you cannot do it.

0

There is an addon called gAlwaysIdle that was able to control this, but their home page is missing. See if you find is somewhere.

Not the answer you're looking for? Browse other questions tagged or ask your own question.