4

How can I set the gadget so that it will default as English to Spanish or Spanish to English which is what I use most? Every time I reopen the page, it defaults to English to German and I have to change it every single time.

2

The selection is saved in a cookie. When you allow cookies it should work.

1

In Firefox I go to Preferences under Menu/Add ons/Extensions and there are default From/To languages. Set these to auto/en or auto/es. I don't think you can give it a default target when translating from your default language.

I had the problem that it decided that my default target language was Spanish which I rarely read and don't understand. This did solve that problem.

1

you can force it at URL level like this:

(I have it saved as a bookmark so I can load it with just one single click)

0

Manually add 'Spanish to English' cookie to Chrome & bookmark it.

Search Google Translate > Set languages to Spanish to English > Copy the URL > Go to Chrome settings > Search Cookies > Site settings > Cookies and site data > Click Add next to Allow > Paste the URL

Then add a bookmark to the translated page.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.