2

How can I set up Gmail and set the language such that replies to emails set the correct language of the reply headers to that set locale/language?

So, instead of English I want German to show up:

-------- Original Message --------
From: sam@email.com
Sent: Thursday, December 16, 2010 9:33 AM
To: bob@email.com
Subject: Good morning!

...to this (in the case of German):

-----Ursprüngliche Nachricht-----
Von: sam@email.com
Gesendet: Donnerstag, 16. Dezember 2010 09:33
An: bob@email.com
Betreff: Good morning!

migrated from superuser.com Feb 13 '14 at 5:20

This question came from our site for computer enthusiasts and power users.

  • 1
    I see "Language" as the very first option under Settings > General. Does that not work? – ale Jan 22 '14 at 14:58
  • @AlE. it sets the language for the ide but not for the string literal reply headers (when replying to a msg the headers stay in english regardless of what he language is set to). other email clients like thunderbird honor if the language is set say de-de the email reply headers are set to the same language (de-de) and not defaulting to en-us. – JaJ Jan 22 '14 at 19:58
  • It's very likely that you can't change that, then. Certainly there's nothing in Gmail settings about changing the language of message headers. – ale Jan 22 '14 at 20:29
  • thx for the reply. the odd thing is if I used my iphone7 and download the gmail app and set my language on the device to de-de i get translated email reply headers (i.e. they are in german...from/to/sent/date/subject/etc). I guess that's what you get with interns and other groups developing mobile vs client apps. :) – JaJ Jan 22 '14 at 20:39
1

As of 2017-01-23, Settings > General > Language > Gmail display language seems to work. However, I tested it by forwarding, not by replying, as you needed. Reply formatting seems to be now very bare, not the standard header. Thanks @ale for hint

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy