2

enter image description hereWhen I first open Gmail and my inbox loads there is a long blue line to the left of the top email. This disappears after I have opened an email and gone back to the Inbox. Has anyone heard of this issue or know a solution?

  • Can you post an image of this ? – Karthik VU Feb 18 '14 at 6:25
  • Yes I have the image saved on my desktop. I'm a brand new user so can you tell me how to post it? – Dave Feb 18 '14 at 6:29
  • Click on edit, Click on the "Image" Icon, and select Choose "Upload" – Karthik VU Feb 18 '14 at 6:45
  • Thanks! There it is! Quite the mystery, eh? You will be my hero if you figure this out! – Dave Feb 18 '14 at 6:54
  • which chrome version you are using ? – Gaurav Sharma Feb 18 '14 at 7:26
1

Given that you have at least 10 extensions and at least one modifying the Gmail interface (i mean the battery % indicator in the top right corner) I suspect one of the extensions.

  1. Turn all of them off.
  2. If that solves your problem, then try turning them back on again one by one and you'll see which one causes your problem.
| improve this answer | |
  • Thanks! I just tried the experiment of signing into my gmail from a different computer and it loaded properly so I'm guessing you are correct about the extensions. Is there an easy way to turn off all the extensions at one time or do I need to do them individually? – Dave Feb 20 '14 at 23:28
  • Well, to turn them off temporarily, you can open a new incognito window (Ctrl+Shift+N) and then you need to log in again. -- Otherwise I do suggest you to turn them off one by one: that way you can find out which one causes your problem and get rid of that. -- Needless to say: only enable those extensions you actually need. – Daniel Sparing Feb 20 '14 at 23:31
  • Dude you totally rock! By trial and error I discovered it was a Tetris extension. The game of Tetris. I disabled it and then I uninstalled it. You figured out what's a lot smarter people then me and maybe even you could not figure out lol – Dave Feb 20 '14 at 23:48
  • @user3322006: If Daniel's answer brought you to the solution, the best way to show that is to "accept" it by clicking the checkmark next to the answer. (More in our Help Center.) – ale Feb 21 '14 at 2:58
-1

you have the setting icon on your right top click on it. Settings page will be loaded on the current screen (Not on the new tab) there this sentence General label Inbox Account Filters Forwarding you go and click on the Inbox there you will see Inbox Type select the default value and then go to the end of the page and click save changes. You will see the result as expected.

| improve this answer | |
  • It was already set to default :-( – Dave Feb 18 '14 at 18:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.