1

Since about last Friday I can't login in YouTube. I've tried to fix it by cleaning the cache and the cookies, but the error shows up every time I login.

If I go to the home page in incognito mode I can see it, but if I try to login I see the error again.

The error message is:

500 Internal Server Error

Sorry, something went wrong.

A team of highly trained monkeys has been dispatched to deal with this situation.

If you see them, show them this information:

AB38WEMGwsoXEupT... ...

Already tried logging in with Firefox and Chrome and it shows the error in any of this browsers. If I login with a different account (Google Apps) all works fine fine.

  • Do you have any browser extensions installed? Try disabling them. – Vidar S. Ramdal Feb 19 '14 at 12:16
  • Also try with a different browser. – ale Feb 19 '14 at 12:53
  • I have the same problem with Firefox (I was using Chrome before), all extensions are disabled and I did after deleting the cookies and the cache. – Osvaldo Feb 19 '14 at 15:35
  • check for proxy – Lab Feb 19 '14 at 20:45
  • Thanks @Neo Surprisingly it works fine if I login with my Google Apps account... – Osvaldo Feb 19 '14 at 20:50
1

500 Internal Server Error means just that: Something went wrong on the server-side, not your fault. Waiting for a day or so typically solves it, if it doesn't, go to the official help forums and give them the following information:

  • Your channel URL
  • What you're trying to do (in this case: Log in)
  • The full error message, ie the full block of the "random" numbers and letters as text (not as screenshot).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.