When I send an email, I am using myfirstemail@gmail.com, but I want my recipients to reply to mysecondemail@gmail.com. Where should I configure it?

I googled, but somehow, Google's account settings instructions always make me confused, because I cannot find what they say:


I cannot find the Step 4 and later.... There is no "Edit info" link or button, only "Edit" button, but when I click into it, there is no Specify a different "reply-to" address at all.

Is it because of that I'm using the new interface? (I was instructed by Google to switch to the new interface several months ago)

  • I just followed the directions that you linked to and it did exactly what I think you want. I'm not sure how much more clearly it can be explained.
    – EBGreen
    Feb 27, 2014 at 21:47

1 Answer 1


It is pretty simple and you already had the correct answer :)

enter image description here

enter image description here

  • No. My interface is totally different from yours. I ever cannot see the "Gear" icon. I only see my own email address, and a dropdown icon. I click the dropdown, there is a link called "Account", but then the information I saw is totally different.
    – Peter Lee
    Feb 27, 2014 at 21:59
  • you may need to post a screen shot of your interface then
    – EBGreen
    Feb 27, 2014 at 22:01
  • 1
    Wow, what blind eyes I have! I kept looking into the configurations in the top right (above the "Gear" icon).......
    – Peter Lee
    Feb 27, 2014 at 22:06
  • @PeterLee if you have any themes activated deactivate those. Just try to get into the settings. Just log into gmail and then paste this url into the address bar mail.google.com/mail/u/0/?shva=1#settings/accounts and you should end up in the settings
    – mebu83
    Feb 27, 2014 at 22:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.