2

Recently (within the past week or so) my Google search results page has started to look a little different. I have HTML tags coming through (see screenshot below) that look like they're meant to style the little green link text right below the result title.

I don't see this in incognito mode but I do still see it even after disabling all of my extensions.

Any idea what's going on?


EDIT: I came back this morning after having changed literally nothing and repeated the same Google search and I no longer see the tags...

enter image description here

2

Interesting - this appears to be specific to you, as I can't replicate the same query under Chrome non-incognito.

Since it is happening with all extensions disabled, try creating a new user profile for Chrome.

For Linux users:

Exit Google Chrome completely.

Go to Computer or your preferred file manager.

Select Go > Location.

Enter the following directory in the text field: ~/.config/google-chrome/

Locate the folder called "Default" in the directory window that opens and rename it as "Backup default." Try opening Google Chrome again. A new "Default" folder is automatically created as you start using the browser.

If you wish, you can transfer information from your old user profile to your new one. However, this action is not recommended, since a part of your old profile may be corrupt.

With that in mind, to transfer your old bookmarks, copy the "Bookmarks.bak" file from the "Backup default" folder to your new "Default" folder.

Once moved, rename the file from "Bookmarks.bak" to "Bookmarks" to complete the migration. All other browser data will remain in the "Backup default" folder, but you won't be able to transfer it to your new profile.

For Mac users:

Quit Google Chrome completely. (Command + Q, Force Quit if Chrome is nonresponsive)

Go to the Go menu > Go to Folder.

Enter the following directories in the text field, then press Go. ~/Library/Application Support/Google/Chrome/

Locate the folder called "Default" in the directory window that opens and rename it as "Backup default."

Try opening Google Chrome again. A new "Default" folder is automatically created as you start using the browser.

If you wish, you can transfer information from your old user profile to your new one. However, this action is not recommended, since a part of your old profile may be corrupt.

With that in mind, to transfer your old bookmarks, copy the "Bookmarks.bak" file from the "Backup default" folder to your new "Default" folder.

Once moved, rename the file from "Bookmarks.bak" to "Bookmarks" to complete the migration. All other browser data will remain in the "Backup default" folder, but you won't be able to transfer it to your new profile.

For Windows users:

Exit Google Chrome completely.

Enter the keyboard shortcut Windows key +E to open Windows Explorer or go to Start > Accessories > Windows Explorer.

In the Windows Explorer window that appears enter the following in the address bar.

Windows XP: %USERPROFILE%\Local Settings\Application Data\Google\Chrome\User Data\

Windows Vista/ Windows 7/ Windows 8: %LOCALAPPDATA%\Google\Chrome\User Data\

Locate the folder called "Default" in the directory window that opens and rename it as "Backup default." Try opening Google Chrome again. A new "Default" folder is automatically created as you start using the browser.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.