0

The Yahoo mail got hacked, he managed to reset the password and got it back. Since then, he can no longer receive mails, he gave me his password, I'm logged in trying to fix it. He's using the free service.

I'm not a Yahoo user, I have a yahoo but don't use it. I googled, I found many users complaining, no answers. So I'm started to think that this issue has nothing to do with the account being hacked.

Is there an option in the mail that would prevent the user from receiving mails? His settings are like mine, I tested my yahoo, it worked. His Yahoo doesn't receive mails, he has no filters, he blocked 1 user, nothing else.

  • 1
    There isn't nearly enough information here for us to help you. – ale Mar 21 '14 at 19:44
  • @AlE. okay, what information am I expected to post for you to be able to help me? specify the information you need and I will edit my question to include them – user53868 Mar 21 '14 at 20:22
  • @AlE. you do know that, as a free yahoo mail user, you don't have access to pop3 settings, imap or anything like that... – user53868 Mar 21 '14 at 20:24
  • @Fischer You mentioned "your yahoo" and "his yahoo". How many accounts are there? – laika Mar 29 '14 at 16:16
  • @laika the issue is with my friend's account, and I mentioned that I tested my account to see if i have the same issue, my account worked fine – user53868 Mar 30 '14 at 17:20
1

As far as I'm aware, there is no option for a user to stop receiving emails. This would be a slightly pointless feature for Yahoo! to implement, since it would only ever be useful to people like hackers.

What you should check, is:

  1. That the hacker hasn't set up email forwarding, and isn't still receiving all of your friend's emails. If they are being forwarded, then your friend won't see them in their inbox.

  2. That your friend can still send emails (Get them to send one to your email address, maybe). If they can, then you can be sure it isn't an issue with the POP3 configuration, or at least the outgoing settings. However, if outgoing is fine then incoming should also be fine, really.

  3. That no inbox rules have been created to automatically archive/delete incoming mail

  4. That some setting hasn't been changed to blacklist all senders and mark all mail as spam

I assume you are accessing the email account via the browser interface, not through some other software such as Microsoft Outlook? The above are the only solutions I can recommend with such limited knowledge. Hope it helps.

protected by Community Aug 24 '15 at 4:16

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?