10

Within Google app's I am unable to grant my users access to the Google Hangouts Chrome plugin. I have checked my global domain settings as well as my settings for a user. But still users are unable to sign into Google Hangouts and receive this error message:

"This Hangouts feature has not been enabled for your account. "

See screenshot enter image description here

12

The new Hangouts feature needs to be enabled by logging into the Admin console and going to

Google Apps -> Talk/Hangouts -> Advanced Settings

and select 'Enable the new Hangouts for users in this organizational unit'

  • 2
    Note: "Advanced Settings" appears as "Sharing Settings" and it may take some time (upwards of 15 minutes) to apply and you might have to re-log several times. – Keavon Sep 21 '14 at 21:11
2

To enable it click Apps -> Talk in the admin console there is a setting for enabling the new Hangouts.

Otherwise enable it in Apps Account. It's under Settings > Services > Talk > Org Settings.

  • I don't see these settings. are you sure this is still how it is? – Lightly Salted Mar 25 '14 at 23:59
2

Click on talk/hangouts anyway even if it shows that it is turned on. Now click on Sharing Settings and you will see one more checkbox where you have to turn it on.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.