3

So Facebook has started to roll out auto-playing of videos in adverts and in news feeds. While it mutes them it still plays the video.

Is there a way I can disable this and return to the old behaviour of "click to play?"

(sub>I'm on Windows 7, running Firefox.

4

You'll want to go to the video settings page.

  • From the settings tab, click the Video Settings link in the bottom left.
  • Change Auto-Play Videos to "Off"

video setttings tab

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.