1

I am trying to activate a LinkedIn channel, but every time I get this message:

Could not activate channel.

But, I see IFTTT authorized in LinkedIn for the same. I am trying to create a recipe for a new blogger article posted in LinkedIn.

How can I fix this problem?

Screenshot from IFTTT

Screenshot with the error message

Screenshot from LinkedIn

Screenshot with headline 'Authorized External Applications'

closed as off-topic by codingbadger Oct 1 '15 at 11:05

  • This question does not appear to be about web applications within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • I'm voting to close this question as off-topic because it is too localized – codingbadger Oct 1 '15 at 11:05
2

I work on the Community Team at IFTTT. We are currently investigating and troubleshooting errors with the LinkedIn Channel. Thanks for your patience, we're working quickly to get this fixed!

1

I've had a similar problem over the last few days. Even though the channel targets are showing that they are registered, IFTTT had been showing this error occasionally. Since last night, I've found that clicking on the Activate button won't even allow me to add certain sites. I've been getting no server response to the click. Several of my friends and colleagues have reported similar experiences.

All this leads me to believe that the servers on IFTTT's end may be overloaded. They released a long awaited client for Android just a few days ago, and that's when the problems seemed to start. IFTTT doesn't seem to offer any sort of forums or tech support that I've been able to find. Their Twitter channels @IFTTT and @TodayAtIFTTT don't show any commentary since the launch on April 24th either. At this point, I suspect we're going to have to wait and see. The main service seems to be working well for me thankfully.

It may be a matter of deploying additional virtual server instances to handle the increase in activation traffic. IFTTT runs on AWS (the Amazon Web Services platform), so that shouldn't be terrible difficult. While I know this isn't a definitive answer to your question, it's the best information I've been able to gather so far. Good luck, and I'll be sure to post more concise information as it becomes possible.

  • Thanks for the response - I was not sure if it was something I did or was a problem with IFTTT. It's a nice service to automate some of the tasks. – Praveen Sripati Apr 28 '14 at 16:15
  • Another update: this afternoon I decided to go to extremes, and created a new Windows user on this computer, with a fresh copy of Chrome. At first the problem continued. However, about 2 hours ago, after logging in manually to IFTTT, I was able to activate several of the services that were being a problem. I went back to my main Windows login and tried again there, but it still failed. I cleared my cache and all my cookies then tried again, and it is now working. I'm very happy to IFTTT working smoothly now. I hope any of this can help you get the situation fixed on your end. Good luck! – IntrepidSuccess Apr 28 '14 at 23:15
  • Got an email from the IFTTT team that they had been busy with the Android App and to try it out again. Seems to be like a backend hitch with a very slow response from the IFTTT team. I am able to add a LinkedIn channel now. – Praveen Sripati Apr 29 '14 at 7:57
  • Excellent! I'm glad to hear it is working for you :) – IntrepidSuccess Apr 29 '14 at 15:32

Not the answer you're looking for? Browse other questions tagged or ask your own question.