3

I'm not exactly sure why this has happened but until yesterday YouTube was working just fine. Then, the large player option on the video went out of proportion (literally) and is now way too big. I read somewhere that deleting cookies might solve this, and I tried it, but it didn't fix my issue.

Screenshots below represent the problem:

Normal size:

Normal size:

Large size:

Large size:

As you can see from the large size image, the video is just way too big.

I'm using latest version of Chrome and Windows 8.1.

migrated from superuser.com Apr 28 '14 at 12:40

This question came from our site for computer enthusiasts and power users.

  • 2
    how is this way too big? doesn't seem like a problem, seems like you personally don't like it. – Sickest Apr 27 '14 at 17:40
  • 1
    it's hardly a personal taste, since it started to resize large player just a couple of days ago. – user318720 Apr 27 '14 at 22:39
  • I had this problem, and it turned out that way up by the favorites star, there's a little magnification glass. I clicked on the magnification glass and it was zoomed to 300%. I clicked the "reset to default" in that selection, and it looks ok now. I'm not sure how it got that way, but it's fixed now. It had different screen zoom views for the different tabs, and I had to fix it separately for each tab. – Michele Jul 4 '15 at 18:07
  • Yeah. I'm now facing this. I just used a Chrome extension called ImprovedTube It lets you change the size of the player plus other things. chrome.google.com/webstore/detail/improvedtube-youtube-exte/… – chx101 Jul 22 '15 at 2:51
4

This is not a bug. YouTube is experimenting with a new player which is resizing the Player Dynamically. Read here: YouTube Experiment

There's a new YouTube experiment that changes the video player's size, depending on the browser window's size. When resizing Chrome's window, YouTube switches from 360p to 480p and to 720p, while the player gets bigger.

Are you sure you deleted all your cookies ? Try this, launch your Chrome Browser in Incognito Mode (Ctrl+Shift+N) and go to YouTube and check if you still see the large player. If not than you did not clear the cookies properly.

Regular YouTube Player

To go back to the regular interface press Ctrl+Shift+J in Chrome and Copy/Paste in the console the following code:

document.cookie="VISITOR_INFO1_LIVE=; path=/;
domain=.youtube.com";window.location.reload();


Large YouTube Player

To set the large YouTube player press Ctrl+Shift+J in Chrome and paste the following code which will change the YouTube cookie:

document.cookie="VISITOR_INFO1_LIVE=E_OLzg3yeLw; path=/;      
domain=.youtube.com";window.location.reload();
  • I tried in incognito mode and the large player is still way too large. Yes, it appears to be auto-resizing based on chrome's window. Is there a way to disable this? – user318720 Apr 27 '14 at 22:40
  • Have you tried to copy and paste the above given code of the regular YouTube player in your chrome developer tools console ? Go also to chrome settings and clear the browsing data, delete all the cookies. If it doesn't help then changing your browser will do the trick. – Devid Apr 28 '14 at 11:06
1

The simplest way for me to fix this massive player is to NOT maximise the browser window, but stretch it to the edges of the screen only.

1

Bottom right of the video. The button that looks like a rectangle toggles between Default and Theatre modes.

0

Click on the Customize and control Google Chrome in the top right corner (3 dots) go to zoom and reduce it to 100% that should do it.

-1

Change the Chrome zoom to 90% and you are done. PS: If still the problem exist try to reduce more from 90%.

-2

Just used the option above with the magnifying symbol (I had never noticed) and this set me to 100% or as selected from a drop down menu.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy