3

I know that Gmail supports a way to delegate access to your email account. However, when I go into Gmail settings, I do not see the option to delegate access (screenshot below).

I am using Google Apps—is that the reason? If so, how do I enable email delegation?

gmail screenshot

1
  • I am the domain administrator. How do I enable mail delegation?
    – speedplane
    Apr 30, 2014 at 21:04

2 Answers 2

8

I figured it out! It's burried in a bunch of sub-menus:

  1. Log into your Google Apps account
  2. Click "Users" in the dashboard
  3. Click a user's name
  4. Click Google Apps Enabled
  5. Click Gmail
  6. Click User Settings
  7. Scroll down and check the "Mail Delegation" checkbox half-way down the screen.

Wasn't that easy?

Delegate access to gmail

1
  • 2
    Actually it's not that easy. Setting that checkbox doesn't cause an immediate change. "These changes may take up to 1 hour to propagate to all users." The fact that the option is hidden and doesn't show up right away makes this super hard and frustrating.
    – Paul Solt
    Jan 13, 2016 at 18:19
1
  • If you are part of a Google Workspace organization you will need the admin to enable mail delegation in the admin console

Apps > Google Workspace > Settings for Gmail > User Settings

The part that solved it for me:

After enabling this feature make sure to refresh your cache or login with incognito to see the new settings. I waited for 24 hours without it appearing but this solved the issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.