6

I've got Gmail and Google Voice. My Google Voice is essentially an alias for my cell phone. Here's the problem though: if I happen to have Gmail open in a tab on my computer, and a call comes into my cell phone (on the real cell phone number, not the Google voice one!), Gmail will display that there's an incoming call (and make an obnoxious alert noise) in the little "Hangouts" widget on the left, but my cell phone will not ring. There will be no way to answer the call at all on my phone.

I want to answer phone calls on my phone, not on a computer! How do I prevent this from happening and ensure that incoming calls always go to my phone, regardless of whether I have Gmail open?

11

From within Gmail, click the arrow next to your name in 'hangouts' (look for your name on the bottom of the list on the left under the 'compose' button). Uncheck "Ring on incoming phone calls".

enter image description here

2

Go to Gmail and sign out of Hangouts. It's on the left hand side of the screen.

1

I believe you go https://www.google.com/voice and go to settings> phone and untick the checkbox for Google talk. This should make all your calls only go to your phone and not to Google's talk or hangouts apps.

  • Thanks for your response. However it does not appear there is any Google Talk checkbox under Settings > Phone. Am I missing something? Here's a screenshot of what that settings page looks like: i.imgur.com/2wfZSp8.png – soapergem Jul 25 '14 at 13:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.