0

My birth year is not seen on my Facebook profile in timeline, at upper right.
How can do that ? I tried many things, added posts and changed their time to older time, my birthday time, but I couldn't do it.
I don't know if I have to use some FBML code for this.
Does anyone have a solution to this ?

Edit :
My birth day and year is visible to everyone.

Here is a screenshot :
In the image, "Doğdu" means born in Turkish.
enter image description here
In fact I have born in 1979 but
but here it seems as 2000.

0

3 Answers 3

1

What you're seeing is normal. Even if you have events the same year as your birth, there's just a line for "Born" (or, in your case, "Doğdu").

Here's a screen shot of mine:

timeline decade list

I was born before 1971.

So, click on Doğdu and you'll see your entry for when you were born.

2
  • I have an event to 1979 (as I have born in 1979), I have posted some things to 1979 also but still its not seen in these years. (Yes, 'Doğdu' means 'Born' in Turkish. What can I do other than this, to be able to display my birth year in these years ? Oct 26, 2014 at 12:35
  • You can't. That's the way Facebook displays things.
    – ale
    Oct 26, 2014 at 12:39
-1

In your profile go to:

About -> Contact and Basic Info -> Birth Year

And it will have the option to edit or add your birth year, as well as select which of your FB contacts can see that information.

1
  • But I've already done before. Though I checked the visibility and its visible for everyone, already. What I'm missing ? Aug 12, 2014 at 6:48
-1

Goto profile>About>Basic Information// And check if your birth year and birth date are not under "Only Me"

When you place your cursor hovering about your Birth Date/Year, look at the right, if there is a Lock sign means only you can see it, if there is a Globe sign means everyone can see it e.c.t.

2
  • My birth day and year is visible to everyone. Aug 12, 2014 at 9:26
  • Then in that case I'm not very sure...I'll tell you when I know! Aug 12, 2014 at 10:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.