1

I'm having issues setting up 2 step authentication on a Google Apps user account. I've gone to the settings page and normally under the password tile there is the option to setup 2 step auth, but when I go there, the option is not found.

How can I change this?

user dashboard

I've also looked under the user tab in Google Apps for Business but couldn't see anything.

google apps dashboard

  • 1
    On Google Apps accounts, the Administrator has to first enable 2-factor authentication before you can use it. – Sathyajith Bhat Oct 7 '14 at 14:36
  • @Sathya - any idea where the administrator can do this, in this instance both the user and administrator – sam Oct 7 '14 at 16:11
6
+50

That you aren't seeing the option to enable the 2-factor authentication in your settings page may indicate that the Administrator for your Google Apps for your domain hasn't enabled the feature to be used by people in your Google for Business instance.

If that is the case, the answer to your question would be:

  1. The administrator for your Google Apps instance should: login to the Administrator console dashboard. (See instructions from Google here).
  2. From this dashboard, this administrator user has to enable the 2-factor authentication. (See instructions here).
  3. Revisit your username's security settings to activate it. (the page of which you attach the screenshot in your post above).

If after following these steps, you are still not able to turn on 2-step authentication, then something else is up. Maybe you can contact Google Support directly to see if there's a particular reason of why it's off for your Google account instance.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.