8

I want to send as [email protected] in my [email protected] Google Apps for Business account.

Whenever I try to Add another email address you own under accounts in my Google Apps account, I get the following error:

You must send through gmail.com SMTP servers when you send as [email protected]. However, this functionality is not available for your account. Please contact your domain administrator for more information.

I have Super Admin access to the Google Apps (I'm the only user) and I already set Outgoing SMTP Server in the Advanced Gmail Settings but it still doesn't work.

1

2 Answers 2

4

Make sure the Allow per-user outbound gateways option is selected. You can find it in your Google Apps Control Panel (admin.google.com) → Google AppsGmailAdvanced Settings → "End User Access" section.

1
  • 1
    I had the same problem and I had the checkbox enabled. I fixed it by disabling it. Waiting a few hours and enabling it again. Since then no more problems.
    – Gregy
    Jul 20, 2015 at 10:43
2

Ensure you're on a paid version of Google Apps. A little advertised piece of information is that it’s not available in the legacy free version.

Although the correct answer is to select "Allow per-user outbound gateways" in AppsGoogle AppsSettings for GmailAdvanced settings, this only works in the paid version. To confuse things further, the option is available for legacy unpaid versions (but does not work).

See documentation here.

This feature is not available in the legacy free edition of Google Apps.

Hopes this helps.

1
  • You do not have to be on paid version. Legacy free version supports this feature. The linked help article applies only to outbound gateway which is a different feature.
    – Gregy
    Jul 20, 2015 at 10:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.