3

Ho do I enable Google dictionary search in Google web results?

If I do a google web search (e.g. for the word 'pertain') in my private gmail account, I don't get any Google Dictionary definitions. If I do the same search when logged in with my work gmail account (through google apps), I do get dictionary definitions. Why is that so? I didn't find any settings to enable/disable this.

See screenshots below.

Google result with private Gmail account (does NOT show dictionary definitions):

google result with private gmail account

Google result with work Gmail account (does show dictionary definitions): google result with work gmail account

  • If I recall, you can force a dictionary definition by using define:{term}, e.g., define:pertain. – ale Oct 16 '14 at 14:13
3

This seems to be an issue with your language settings. Notice how the Google interface is in Flemish (Afbeeldingen, Nieuws, ...) using your private account, but in English (Images, News, ...) using the work account. I can reproduce this behaviour.

You can set your account language to English, if you'd like. Using your private account:

  1. Go to http://www.google.com
  2. In the bottom of the screen, click Settings → Search settings
  3. Click the Languages tab, select English and Save.

Googling for English terms (like pertain) should now produce dictionary/definition results.

  • Thanks, that worked. I already changed my language to English, but I only did that for my gmail account, and not the search settings. – Rabarberski Oct 16 '14 at 9:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.