When I insert a hard page break in a Google document, the last line on the page before the break acquires an inch of whitespace at the end, apparently representing the page break itself. If I type anything after this whitespace, it appears on the next page. This bugs me, as it's bad WYSIWYG in a WYSIWYG product -- the page break separates the two pages, and so no location on the first page should represent a point after the break. Moreover, it breaks (no pun intended) the functionality of the "End" key, which now, if used on the last line, appears to move the cursor to the end of the line (as it should), but actually moves it to the next page.

The same phenomenon also exists in Microsoft Word, which I assume Google copied it from.

How can I suppress this, and make the page break be solely represented by the actual break between pages, in the same way that a carriage return is represented solely by the actual break between lines.

1 Answer 1


Open the "View" menu and click "Print Layout" so that it is unchecked.

"View" menu

with "Print layout" on

Changes to:

"View" menu with "Print layout" option off

with "Print layout" off

  • That doesn't fix the problem I'm describing --- the extra whitespace remains on the last line above the (dashed line representing a) page break, and hitting "end" on that line and then typing text still places that text at the top of the next page. Commented Dec 16, 2019 at 16:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.