3

Facebook sometimes sends me a second notification for events, in particular when I haven't pushed "Attend" nor "Decline":

Facebook notification: Don't forget ... invited you to ...

How to disable these "Don't forget" notifications?
I still want to receive the first notification (when I get invited) but not the subsequent "Don't forget" notifications.
Note: I receive too many event invitations to decline them all individually.

  • 1
    @pnuts: I edtited my question to include the information, thanks! – nic Dec 5 '14 at 2:39
  • Thanks for the link! Could you please post it as an answer? – nic Dec 5 '14 at 2:49
1

Enter those events and delete the invitation. It will be as if you were never invited in the first place, thus no reminders.

Alternatively, block "problematic" friends from ever inviting you: https://www.facebook.com/help/211763458854062

Now, in both solutions the relevant parties won't be notified about what you did. But obviously they can tell the relevant events are not in your event list and that you're not in the guest list. If that's a problem, just turn off the relevant events’ notifications: https://www.facebook.com/help/356258654474400

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.