1

I was trying to organize my Gmail chat contact list, I remember that previously there was a "More options" button and then it was replaced by a "Caret" icon which open a dropdown menu with the option for show/hide the contact. (Auto, Always show, Never show etc.)

What I have noticed now is that I don't have the "Caret" icon anymore, not sure what happened here.

This an image of how the overlay window for any of my contacts is shown now.

I am using Ubuntu-14.04.01 LTS + Firefox-34.0 or Chrome-39 and Hangouts as the chat app.

enter image description here

This question is very similar to: "Never Show" missing on some contacts in Gmail chat but the OP in that question never replied or added more information.

closed as off-topic by ale, jonsca Aug 1 '17 at 23:41

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions on applications or application features that are no longer available are off-topic for Web Applications as no one will ever be able to make use of the answers again." – ale, jonsca
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Check whether this productforums.google.com/forum/#!topic/gmail/6XN3PHBq6FQ helps. – Vembu Mar 5 '15 at 13:50
  • Thanks for your comment @Vembu, that seems to be the same issue I am having here, but not a complete solution yet, I want to keep those people in my contacts, I just don't want them to show in my list of contacts for chat. – jhcaiced Mar 6 '15 at 14:04
  • I have the same issue. The missing down arrow appears for contacts who have gmail accounts and don't. One observation is that the contacts that don't have the down arrow are ones that I've merged because they have or had multiple email addresses. – BI_Nerd May 15 '15 at 15:32
  • Are you using the old chat or Hangouts? – Rubén Jun 6 '15 at 0:46
  • My UI says "Hangouts Contacts"/"Hangouts Conversations" at the bottom of the left sidebar in GMail. Thanks for your help. – jhcaiced Jun 7 '15 at 12:51
2

When the user is using Hangouts instead of Google Chat as the chat app in Gmail, the caret / more options aren't displayed in the pop up contact card. It is t in the contact list view on the side panel. Move your mouse over someone's name and click the drop-down menu icon drop-down menu icon that appears. You can also right-click on the person's name to make the drop-down menu to appear.

References
See people’s online status - Hangouts Help

  • Thanks for your answer, works as expected, the dropdown menu contains a "Hide xxxxx" option. – jhcaiced Jun 29 '15 at 2:36
  • When I hover the mouse over a contact name, the pop up contact card appears, not a drop-down menu icon. Is there another side panel contact list than the chat ? – philfr Jul 28 '15 at 6:46
  • @philfr The Hangouts side panel has two tabs, one for un-archived conversations, the other for contacts. – Rubén Jul 28 '15 at 12:13
  • @Rubén : OK, looks like this is different for google apps accounts. I just tried with a standard google account and I can see these tabs. But not on my google apps account, where I cannot hide some contacts while I can hide other ones. Very strange and annoying. – philfr Jul 28 '15 at 13:52
  • 1
    @Rubén I went to the google apps domain administration page, and forced the use of hangouts (it was on chat hangouts or google talk). Now I have the hangouts sidebar in gmail, with the tabs. Thanks for pointing me to the right direction. This still doesn't explain the behaviour of google talk, however. – philfr Jul 28 '15 at 14:39

Not the answer you're looking for? Browse other questions tagged or ask your own question.