3

I am using Thunderbird to read Gmail messages. I created a few filters on Gmail which put special labels on specific messages. This way the messages appear in their own folders when I read them in Thunderbird. At least they should have!

But what happens is that now I have the same message in my Thunderbird inbox and in its dedicated folder. Even more, the new message indicator appears only for Inbox, and to have it appear for some folder, I have to click on that specific folder in Thunderbird to refresh its content from Gmail.

When I had filters inside Thunderbird, this was not happening. I could see how many unread messages I have in each folder without having to click on it. Also I did not have any message duplicated. So I suspect I did not properly create Gmail filter.

How can I fix this?

PS. I create filter by selecting option "Apply label for" as there is no "move message" option.

2

The solution is to properly set filters. Namely, when you create a filter, you have to choose option to archive the message e.g. to skip inbox. After this, the messages in thunderbird will no longer be duplicated in the inbox.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.