1

I mainly use gmail through IMAP. For somereason gmail has been skipping the inbox and going straight to important with some messages. I don't use important so might as well disable it. Where is the setting to disable it?

-1

Please login to your gmail and follow steps :

1 - Login to your gmail

2 - Go to setting

3 - Go to Labels

4 - You will get label "Important" with option Show & Hide , You can Hide it from here.

  • What does the option "show in IMAP" do? For example is it possible to have a label not show in gmail the web interface but show in a email client like Outlook? – Celeritas Jan 31 '15 at 2:06
  • I do not have idea about that.. – Helping Hands Feb 2 '15 at 3:27
0

Go to Settings -> General and set Personal Level Indicators to No Indicators. Gmail should now stop assigning the Important indicator to any emails.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.