0

Yesterday Gmail would load and I could read my mail however I could not compose a new msg. or reply to a msg. When I would attempt those steps in would continually say “loading” but never load.
Today I am unable to have Gmail come up so I can read my msg’s. It says loading and the name of my Gmail but it does not load. Above in the address bar the “https:” keeps flashing…alternating from a dark color to a light color, at the same time a lock appears and disappears on the right side of the address bar. My yahoo and hot mail sites are working fine, unfortunately my resume has my Gmail address listed on it.
Does someone have a possible solution?

  • Try using a different browser, or clear the browser cache and/or cookies. – Vidar S. Ramdal Feb 3 '15 at 15:45
  • It's really hard to say what the problem could be. It could even be some malware that's hosed your DNS lookup or hosts file. As Vidar suggests, try clearing your cache or cookies. Better, try different browsers and networks. – ale Feb 4 '15 at 1:42
1

The first thing to try is an incognito window or a different browser. If that works you probably have a problem that can be fixed by clearing the browser cache and cookies.

If you have a laptop, try connecting it to a different network e.g. at a library. That will rule out network-specific problems such as a misconfigured firewall or a block due to a network attack from your IP address.

If it doesn't seem too technically overwhelming, open the browser's console window to see specific error messages on what went wrong. You can paste in those messages here for help interpreting them.

It's also worth running an antivirus scan (unless you're on a Chromebook which doesn't need that).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.