5

In Google Calendar settings I have "Events from Gmail: [ ] Add automatically" unticked, because it's really annoying.

Despite this I am getting events from Gmail added automatically. Apparently from .ics attachments in mail from Trenitalia. How do I cause this to stop? (And does any old spam with .ics attachments appear in Calendar?)

  • I don't think any old spam with .ics attachments will appear in Calendar. Did you perhaps grant this web site access to your calendar? Or have some setting in gmail (or gmail labs) that automatically adds .ics events? – Jerry101 Mar 1 '15 at 0:16
  • @Jerry101 Nope. Perhaps Google whitelists the sender. – Tom Hawtin - tackline Mar 3 '15 at 0:46
  • I think Apple has a fix for this problem. – H2ONaCl Oct 8 at 21:33
3
+50

Have you also turned off "Automatically add invitations to my calendar"?

A new annoying tactic is for spammers to send you a calendar invitation rather than an email, because this setting defaults to "yes".

"Automatically add invitations to my calendar" setting option

  • Looks like it. Although the description sounds as if it still adds the invitation which everyone else sees it. Most bizarre/evil. – Tom Hawtin - tackline Mar 17 '15 at 5:44
  • Aha! There's a setting in GCal. But the setting in your screenshot is for calendar-to-calendar invitations. There's a separate setting "Events from Gmail: [x] Add automatically". – Jerry101 Mar 19 '15 at 7:12
  • @jerry101 Asker has said that he/she has already turned off that setting. – ale Mar 19 '15 at 10:00
0

The Verge has an instruction list for preventing Gmailed invitations from appearing in Google Calendar.

Link to the Verge.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.