0

I have mail that is coming in that I don't see in my inbox but when I look at "All Mail" I see it. How can I tell why it is not in my inbox or what labels have been assigned to it. Any way to tell what rules got applied to that email so if I have a bad rule I a can fix it?

2
  • 1
    You should be able to see all the labels that have been added to a conversation; there's no such thing as "hidden" labels. Are you using the new smart labels ("Social", "Promotions", "Forums", "Updates") and, if so, are your messages under one of those tabs? Otherwise, check your filters for anything with "Skip the Inbox" as one of its actions.
    – ale
    Apr 7, 2015 at 18:15
  • 1
    Are you using the new "Inbox by Gmail" preview, or had been using it? Do you use any third-party tools to help you manage your Gmail?
    – ale
    Apr 7, 2015 at 18:16

3 Answers 3

1

To view all the labels assigned to an email message open it. All the assigned labels should be displayed below the subject.

To find which filters applied the labels and archived your message you should go to Settings > Filters and analyse your filters.

3
  • The label Sent Mail does not appear with the subject. I tried that with a mail sent by Gmail. And sometimes Gmail classifies incoming mail as Sent Mail, also those have no Sent Mail label. They do appear under the Sent Mail box, however.
    – Dick99999
    Jun 3, 2017 at 6:13
  • By one hand "Sent Mail" is a system label by the other hand it's not clear what you mean by "sometimes Gmail classifies incoming mail as Sent Mail". Do you have the conversation view enabled (this is the default setting)? Instead of answering here, post a new question. Jun 3, 2017 at 15:03
  • A related question had already been posted. If I new the exact circumstances, I wouldn't have written 'sometimes'. See webapps.stackexchange.com/questions/106630/…
    – Dick99999
    Jun 4, 2017 at 6:28
0

There's a possibility that the email has been classified as "Promotion" or "Update" and hence not showing the main inbox. Maybe you can consider switching off this classification.

Go to Gmail Settings -> Inbox and set the type as Default and choose the categories that should be displayed.

-1

go to settings/advance settings/chat and meet/ remove or stop

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.