3

I am sketching house floor plans. In the Diagram Format Panel there is a point size adjustment next to the grid setting, but it does not seem to do anything. Any tips?

  • 1
    It should be one question per question. Please split into multiple questions if you have more than one. – David Apr 19 '15 at 7:57
2

In the options panel on the right side un-check the guide box. Then set your grid settings to your required size.

Any shape you add will start of as its normal size. When you re-size it it will conform to the grid settings. Also, moving a shape will conform to grid settings.

  • 1
    OK, I now understand grid, and its point size setting. Thank you. Then what are Guides? – Eric Apr 20 '15 at 19:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.