2

The keyboard shortcut Ctrl + Shift + k works in Gmail. It just doesn't work when I need it to.

I have the the languages Marathi and Hindi switched on in Gmail input tools. I regularly use these languages while writing my emails and I find Google's ability to transliterate on the fly really useful. A few weeks before today (2015 April 23), the shortcut for switching the input tools on or off was Ctrl + g. Then Google went ahead and changed it to Ctrl + Shift + k.

Which is fine by me (I don't mind pressing an extra key assuming that the shortcut was rearranged for some consistency with some other aspect of Gmail) but now it doesn't work while writing emails. Does anyone know a work-around? I tried to change the shortcut but couldn't find a solution. Even looking into the input tools settings menu gave me no good result. I couldn't find any way to tell Gmail to allow toggling the input tools on/off while writing an email.

As a side-note, the input tools are available to try at http://www.google.com/inputtools/try/
They also have add-ons to install on Chrome and on Windows. I have tried those, found that they interfere with my work when I am not using Gmail, and therefore I choose not to use them.

2

Seems like they broke it.

Ctrl+Shift+K doesn't work when the focus is inside the compose window. It works if you click into Gmail outside of the compose window.

This might be a workaround for you:

  1. Open Gmail
  2. Press Ctrl+Shift+K to change your language setting
  3. Then open the compose window

Of course, that's useless if you want to switch while you are typing in the compose window.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.