3

I was trying to watch some video in YouTube today. I am not able to listen to what they are speaking. But whenever some music come up I am able to hear it. Why is this?

(I am using Firefox if it’s relevant.)

  • Are you sure this video has speech?! Do other videos exhibit the same behaviour? Perhaps you can provide a link to this video so we can check it out as well? – MrWhite Oct 6 '10 at 20:11
2

Does it only happen on YouTube? Does it only happen on one video?

I would check if the headphone/speaker jack is plugged in all the way and if that doesn't help, I'd try another set of headphones to see if it happens again.

Once, my headphones broke so that I couldn't hear any sound that was common on the left and right channel, only the differences. This made stereo music sound very weird… no vocals… just instruments and I couldn't listen to anything mono.

4

There's a couple of things you could check:

  1. Are both speakers plugged in and working? It could be that the voices are on the left channel and the music on the right (unlikely I know), and only the right speaker is working.

  2. Check in another browser such as Chrome or even IE to see if there's a fault with the plugin. Reinstalling might solve this problem.

3

It is probably the left/right channel problem. The speech is from one channel; and the music is from another channel.

  1. Double click the Voice Control icon in the system tray. And make sure the Balance is located in the middle.

  2. Try playing some other sound/music. And make sure both of your speakers are working well.

0

This happened to me once when using headphones. I managed to solve it by moving the headphones balance control away from the center.

-2

if you cant find the voice control it's in the bottom right of your screen by the clock it'll be the orange speaker like thing double clock that and it'll say main volume move to either all the way to left or right it fixes it

-3

Double click the Voice Control icon in the system tray. And make sure the Balance is located far right. This fixed it for me.

Not the answer you're looking for? Browse other questions tagged or ask your own question.