3

When you send an email in Gmail, it is archived in the Sent folder.

Is there a way to disable this auto-archiving of sent email inside Gmail?

I.e. All sent emails should be auto-deleted.

Does any of the following email clients allow you to turn off automatic sent email archiving?:

  1. Yahoo
  2. Hotmail
  3. In
  4. Rocket mail
  5. Squirrelmail
9
  • 1
    Welcome to Web Applications Stack Exchange site. Please take the tour to learn the ropes (software recomendations are out of scope). May 23, 2015 at 21:01
  • This question would be better without the second paragraph.
    – user79865
    May 23, 2015 at 22:04
  • Updated my question May 23, 2015 at 22:05
  • Where would you like the Sent email to go? In the Inbox?!
    – MrWhite
    May 24, 2015 at 0:51
  • 1
    So you just want the email to "vanish"?! What exactly do you want to happen when you send this email? Sorry, I'm trying to get my head round what you're asking? The concept of "archiving" is different in different email clients. In Gmail an email is "archived" if it's not in the Inbox (ie. does not have the Inbox tag). Most conventional email clients don't have the concept of "archiving", but sent email is still usually placed in the "Sent" folder. In some email clients (eg. Thunderbird) you can control which folder sent email is saved to?
    – MrWhite
    May 24, 2015 at 1:12

1 Answer 1

2

I don't believe there is anyway to do this in Gmail. When an email is sent it appears in the "Sent Mail" folder (or rather is assigned the sent label) and there does not appear to be anyway to change this behaviour. "Filters" only act on incoming email.

However, you can do this in some other email clients, by essentially not saving the sent email:


SquirrelMail

You can set it to simply not use the "Sent" folder. Under Options > Folder Preferences > Special Folder Options > Set "Sent Folder" to "[Do not use Sent]":

SquirrelMail - Special Folder Options


roundcube

In roundcube you can set this at the time you compose the email, by selecting "- don't save -" from the "Save sent message in" dropdown:

roundcube - Save sent message in

To make this the default option you can set this in Settings > Preferences > Special Folders and set the "Sent" folder to "---":

roundcube - Special Folders


Mozilla Thunderbird (desktop email client)

In Thunderbird you can simply uncheck the "Place a copy in" checkbox, with regards to "sending messages" (in the appropriate account settings), and the sent email does not appear to be saved anywhere. The default behaviour is to save the sent email in the Sent folder on the email account.

In Account Settings > Copies & Folders > When sending messages, automatically: > Uncheck "Place a copy in".

Thunderbird Account Settings - Copies & Folders

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.