-1

When sending mail from a different account (say beta@gmail.com) than my default in Gmail (say alpha@gmail.com), when someone reply to me I can see that my alpha@gmail.com is mentioned in the conversation along with beta@gmail.com.

For example:

From: alpha@gmail.com on behalf of beta@gmail.com

Also, I tried to send myself mail to gamma@gmail.com from beta@gmail.com (through alpha account) and when clicking the show original in the message I can see my alpha@gmail.com there.

When I send mails from beta@gmail.com I don't want the recipient to know about alpha@gmail.com. Is there any way to prevent that from happening other than logging out from alpha and logging in to beta?

marked as duplicate by ale, Alex, jonsca Jun 1 '15 at 23:20

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

migrated from superuser.com Jun 1 '15 at 12:34

This question came from our site for computer enthusiasts and power users.

0

Remove "Treat as an Alias" setting

Go into settings -> accounts tab
Find the affected email address and click "edit info"
Uncheck "Treat as an alias"
Depending on the email address you are using, you may now need to configure it to send through gmail.

Source: https://support.google.com/a/answer/1710338?ctx=gmail&hl=en&authuser=0&rd=1

Not the answer you're looking for? Browse other questions tagged or ask your own question.