0

I'm trying to sync my Google account, [myid]@gmail.com, with a Windows phone, but I’m getting the error below:

It looks like you may be using a Google Apps account that is not set up to synchronise with mobile devices. In your PC's web browser, go to Mobile settings for your Google Apps account, enable Google Sync under Service settings and then try to synchronise again.

Error code: 85010020

I have tried to find the mobile settings via http://myaccount.google.com but I can’t seem to find them. How can I enable Google Sync for my Google Apps account?

1

From Error 85010020 when trying to sync a Google account with Windows Phone

Resolution

Windows Phone was originally designed to use Google Sync (also known as Exchange ActiveSync or EAS) to sync Google email, contacts, and calendars. Google has announced that it is ending support for Google Sync for new customers on December 31, 2013. Because of this, Windows Phone will sync with Google accounts using different methods:

  • IMAP for email
  • CardDAV for contacts
  • CalDAV for calendars

The referred article include detailed instructions for Windows Phone 7, Windows Phone 8 and "paid Google Apps accounts"

0

I am using paid Google Apps for Work and it should be working with Google Sync. Firstly, I did it like this:

  1. First, in your Google Apps administrator control panel, turn on the Enable Google Sync setting. (If you don't have administrator privileges for Google Apps, contact your system administrator.)

  2. In your web browser on your PC, go to Mobile settings for your Google Apps account, and then enable Google Sync under Service settings.

  3. On your phone, go to Settings Settings icon > Email + accounts > Add an account.

  4. Tap Advanced setup, enter your account email address and password, and then tap Next.

  5. Tap Exchange ActiveSync.

  6. Enter the rest of the info for your account:

  7. Under Domain, enter the last part of the email address for this account—for example, if the email address is yourname@contoso.com, enter contoso.com. Under Server, enter m.google.com. Tap Sign in.

from here: Sync Google Email Contacts and Calendars FAQ

I was notified via email for New Device Activation and I enabled the device in Google Apps console . However, the error was still saying 'not synchronized' on Win Phone.

The solution to sync paid Google Apps for Business on Windows Phone Lumia 535 Windows 8.1 was to set up Google account through "Google" option and not Google Sync account through "Advanced options" like advised from Microsoft (upper link).

When you tap on Google, web app will come out to give your phone right to access Gmail, contacts and calendar. Log in and accept permissions and that's it. You will have your Google Apps contacts, calendar and mail synchronized.

photo of menu options

  • Is this answer to the question? – serenesat Dec 21 '15 at 12:23
  • No, but I can't comment, I must have 50 reputation to comment – Hrvoje T Dec 21 '15 at 12:26
  • Yes, and you should wait for that. Please do not write anything in answer section except the answer to the question. – serenesat Dec 21 '15 at 12:47
  • Ok, now it is the answer or workaround, sort of. – Hrvoje T Dec 21 '15 at 12:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.