I'm creating some instructional material and sharing it with coworkers via Google Docs. I have Ownership and Edit rights on these documents while my co-workers have Read access.

The document is properly formatted when I view my work in Edit mode. Here's a screenshot:

enter image description here

But when my readers view this same document, they get this retro page-style view, like something from 90's era Microsoft Word. Notice the gap and physical page breaks, as though the document were going to be sent to a physical printer:

enter image description here

After a bit of research I discovered that the printer-style view can be turned on and off using the Print Layout toggle:

enter image description here

...but for reasons I don't quite understand, when the document is viewed by my coworkers in Read mode, that retro style Print Layout becomes the default and the option to turn it off is removed:

enter image description here

So everyone other than the editor who views this document is forced to do so using this ridiculous printer-centric layout. Is there a way to turn this off?

1 Answer 1


In your non-"print mode" document, there appears to be a page break above the image (the light gray line). Perhaps that is the cause of at least some of your problems.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.