1

A client has set up her @Gmail.com signature on a desktop PC, and it displays fine in a desktop browser.

However, when she uses her native iPad browser, it does not append or appear when composing a new email.

3

When using a mobile web browser, Gmail detects that and offers to use a "mobile signature" instead of the desktop signature. What might be happening here is that she has the switch "on" for the mobile signature, but the mobile signature is blank.

To use the mobile signature:

  1. Open Gmail.
  2. Touch the menu Menu.
  3. Touch the gear icon Settings.
  4. Switch Mobile Signature from OFF to ON.
  5. Touch the text directly below "Mobile Signature" to edit your signature text.
  6. Touch Apply.

(source)

  • Thanks AI E. I believe if "Mobile Signature" is turned off, the desktop signature should be appended to the bottom of the email (link), but it is not. Any idea why? – Steve Aug 8 '15 at 13:43
  • Should be, but I've seen some people complain that it isn't. It may be a bug. I'm not an iPad user, so I can't provide any further insight. – ale Aug 11 '15 at 20:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.