I tweeted something via Twitter and then tried to search for it. The tweet is https://twitter.com/bgoodr2/status/638042917056065536 so I searched for:

Allow Intra-PDF document link navigation

and that gave nothing (URL was https://twitter.com/search?f=tweets&q=Allow%20Intra-PDF%20document%20link%20navigation&src=typd). I tried searching for:


and received some results (URL was https://twitter.com/search?q=Intra-PDF&src=typd). I then tried to include the "to:" operator:

"Intra-PDF" to:dochubapp

which gave https://twitter.com/search?f=tweets&q=%22Intra-PDF%22%20to%3Adochubapp&src=typd but my tweet did not show up there.

Is this the same situation as described in the answer to Why is my tweet not appearing, and when might it appear?

If so, then that is puzzling: I would have expected it to show me my own outbound tweets even if they aren't showing up in the feed of the recipient.

  • 2
    It's probable that it's just not indexed yet. – ale Aug 30 '15 at 19:57
  • Agreed. I'll wait for a few days, and then recheck it. – bgoodr Sep 1 '15 at 1:54
  • Did you try again and did you get the same results? – Eight Days of Malaise Dec 14 '15 at 19:42
  • Yes, I rechecked and still no search results. – bgoodr Dec 16 '15 at 15:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.