-1

When I visit YouTube, this is what I see in the upper left corner:

old YouTube logo with 'FR'

At first I thought that YouTube was thinking I'm in France, but the URL is still https://www.youtube.com and the rest of the site appears in English with no French anywhere.

0
0

Somehow your "Country" setting has been set to France. Look for this at the bottom of the page:

enter image description here

If you are in the United States you should select "Worldwide (All)"

Not the answer you're looking for? Browse other questions tagged or ask your own question.